Berlin

Unsichere Philips-Hue-Lampen brauchen Update

Philips-Hue-Lampe
Smarte Lampen: Bei bestimmten Hue-Leuchten von Philips gab es eine Sicherheitslücke - Besitzer sollten daher prüfen, ob das Leck über die Auto-Update-Funktion geschlossen wurde. Foto: Franziska Gabbert/dpa-tmn

In einigen smarten Hue-LED-Lampen von Philips haben Sicherheitsforscher kritische Schwachstellen entdeckt. Die Sicherheitslücken ermöglichen es potenziellen Angreifern, über die vernetzten Leuchtmittel erst deren Steuerungseinheit und dann das gesamte Heimnetzwerk zu übernehmen.

Entdeckt hatte die inzwischen dokumentierten und geschlossenen Lücken das Sicherheitsunternehmen Check Point in Kooperation mit dem Institut für Informationssicherheit der Universität Tel Aviv.

Jüngere Modelle nicht betroffen

Jüngere Hue-Modelle weisen die Sicherheitslücken den Angaben zufolge aber nicht mehr auf. Für betroffene ältere Modelle hat Philips inzwischen ein Software-Update (Firmware 1935144040) veröffentlicht, das über die Auto-Update-Funktion des Hue-Systems eingespielt wird. Das gelte allerdings nur, wenn diese Funktion aktiviert ist.

Besitzer von Hue-Lampen sollten deshalb sicherheitshalber noch einmal prüfen, ob das bei ihnen der Fall ist. Dazu öffnet man die Hue-Steuerungs-App auf dem Smartphone oder Tablet, tippt unten rechts auf „Einstellungen” und geht dann zum Punkt „Softwareupdate”.

Häkchen überprüfen

Hue-Produkte mit aktueller Software sind dort an einem grünen Kreis mit Häkchen zu erkennen, wie Philips auf seinen Hilfe-Seiten erklärt.

Außerdem findet sich dort die Schaltfläche „Automatisches Update”, die aktiviert sein sollte, damit neue Updates automatisch heruntergeladen und installiert werden.

Weitere Artikel

Schlagworte

  • dpa
  • Informationssicherheit
  • Philips
  • Sicherheitsdienstleister
  • Sicherheitslücken
  • Smartphones
  • Software
  • Software-Updates
  • Tablet PC
Lädt

Schlagwort zu
„Meine Themen“

hinzufügen

Sie haben bereits
/ 15 Themen gewählt

bearbeiten

Sie folgen diesem Thema bereits

entfernen

Um "Meine Themen" nutzen zu können müssen Sie der Datenspeicherung zustimmen

zustimmen
0 0
Kommentar schreiben

Der Diskussionszeitraum für diesen Artikel ist leider schon abgelaufen. Sie können daher keine neuen Beiträge zu diesem Artikel verfassen!